<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.colorlines.com/sites/all/themes/cl_new/favicon.ico" type="image/vnd.microsoft.icon" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="description" content="Anthony Piper plans to adapt his DC Comics-parodying series into a graphic novel and Adult Swim show." />
<meta name="news_keywords" content="Arts &amp; Culture, Anthony Piper, Trill League" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.colorlines.com/articles/icymi-trill-league-author-wants-more-black-creators-comic-books" />
<link rel="shortlink" href="http://www.colorlines.com/node/32496" />
<meta property="og:site_name" content="Colorlines" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ICYMI: &#039;Trill League&#039; Author Wants More Black Creators in Comic Books" />
<meta property="og:url" content="http://www.colorlines.com/articles/icymi-trill-league-author-wants-more-black-creators-comic-books" />
<meta property="og:description" content="Anthony Piper plans to adapt his DC Comics-parodying series into a graphic novel and Adult Swim show." />
<meta property="og:updated_time" content="2017-05-01T16:58:07-04:00" />
<meta property="og:image" content="http://www.colorlines.com/sites/default/files/styles/article_lead_normal/public/images/articles/2017/05/colorlines-screenshot-trill-league-now-050117.png?itok=LGeN2Alo" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@colorlines" />
<meta name="twitter:site" content="@Colorlines" />
<meta name="twitter:title" content="ICYMI: &#039;Trill League&#039; Author Wants More Black Creators in Comic Books" />
<meta name="twitter:url" content="http://www.colorlines.com/articles/icymi-trill-league-author-wants-more-black-creators-comic-books" />
<meta name="twitter:image" content="http://www.colorlines.com/sites/default/files/styles/twitter/public/images/articles/2017/05/colorlines-screenshot-trill-league-now-050117.png?itok=2bgpMGGS" />
<meta name="twitter:image:width" content="800" />
<meta name="twitter:description" content="Anthony Piper plans to adapt his DC Comics-parodying series into a graphic novel and Adult Swim show." />
<meta name="twitter:image:height" content="400" />
<meta name="twitter:image:alt" content="Illustration of Black superheroes in multi-colored clothing in front of pink sky and grey building" />
<meta property="article:publisher" content="https://www.facebook.com/colorlines" />
<meta property="article:tag" content="Arts &amp; Culture" />
<meta property="article:tag" content="Anthony Piper" />
<meta property="article:tag" content="Trill League" />
<meta property="article:published_time" content="2017-05-01T16:43:36-04:00" />
<meta property="article:modified_time" content="2017-05-01T16:58:07-04:00" />
<meta itemprop="name" content="ICYMI: &#039;Trill League&#039; Author Wants More Black Creators in Comic Books" />
<meta itemprop="image" content="http://www.colorlines.com/sites/default/files/styles/article_lead_normal/public/images/articles/2017/05/colorlines-screenshot-trill-league-now-050117.png?itok=LGeN2Alo" />
<meta itemprop="description" content="Anthony Piper plans to adapt his DC Comics-parodying series into a graphic novel and Adult Swim show." />
<meta name="dcterms.title" content="ICYMI: &#039;Trill League&#039; Author Wants More Black Creators in Comic Books" />
<meta name="dcterms.creator" content="Sameer Rao" />
<meta name="dcterms.description" content="Anthony Piper plans to adapt his DC Comics-parodying series into a graphic novel and Adult Swim show." />
<meta name="dcterms.date" content="2017-05-01T16:43-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="http://www.colorlines.com/articles/icymi-trill-league-author-wants-more-black-creators-comic-books" />
  <title>ICYMI: 'Trill League' Author Wants More Black Creators in Comic Books | Colorlines</title>
  <link type="text/css" rel="stylesheet" href="http://www.colorlines.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.colorlines.com/sites/default/files/css/css_U77z9rkroBkQHZVY5xBiLEKv7RtOUyJfAkH4JAfHY2Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.colorlines.com/sites/default/files/css/css_mUy46YNQNhXfHElLTMUwPlcqlegzKae2CS_jfeT8vmE.css" media="all" />
<link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.0.2/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.colorlines.com/sites/default/files/css/css_zFzSshj2QMppy7J-wsyAyFs1kDxaguDqKGPtxOveuo8.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="http://www.colorlines.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="//netdna.bootstrapcdn.com/bootstrap/3.0.2/js/bootstrap.min.js"></script>
<script>document.createElement( "picture" );</script>
<script src="http://www.colorlines.com/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-61903354-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);if (window.location.search.indexOf("?ref") == 0) {
	refType = window.location.search.substr(window.location.search.indexOf("?ref") +5, window.location.search.length);
	try {
		ga('send', {
			'hitType': 'event',
			'eventCategory': 'Referral Link',
			'eventAction': 'Click through',
			'eventLabel': refType,
			'page': location.href
		});
		if (window.location.search.indexOf("&") < 1) {
			history.replaceState({},"", window.location.pathname);
		}
	} catch (e) {
	}
}ga("send", "pageview");</script>
<script src="http://www.colorlines.com/sites/default/files/js/js_zMSo7bJ_u_gxPmqEvQ_IO9Qkfm-uBue9eIgCELHR_KA.js"></script>
<script src="//use.typekit.net/xdd4fmq.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<script src="http://www.colorlines.com/sites/default/files/js/js_4POjVAf7EeXLzqRBA-Jh-4_meVCoz4oq8R5DkVzNxO4.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cl_new","theme_token":"o0yVftVPBUbwvbGvsiwAsfJ5NaBf7rrBtNp5YlCb4VM","js":{"sites\/all\/modules\/picture\/picturefill2\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"0":1,"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/netdna.bootstrapcdn.com\/bootstrap\/3.0.2\/js\/bootstrap.min.js":1,"1":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"sites\/all\/modules\/custom\/rf_donation\/rf_donation.js":1,"\/\/use.typekit.net\/xdd4fmq.js":1,"3":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/cl_new\/js\/readmore\/readmore.min.js":1,"sites\/all\/themes\/cl_new\/js\/scrollbar\/jquery.mCustomScrollbar.concat.min.js":1,"sites\/all\/themes\/cl_new\/js\/general.js":1,"sites\/all\/themes\/cl_new\/js\/jquery.bootstrap-autohidingnavbar.min.js":1,"sites\/all\/themes\/cl_new\/cl_colorbox\/colorbox_cl_colorbox.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/picture\/picture_wysiwyg.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/chartbeat\/chartbeat.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/custom\/rf_donation\/rf_donation.css":1,"\/\/netdna.bootstrapcdn.com\/bootstrap\/3.0.2\/css\/bootstrap.min.css":1,"sites\/all\/themes\/bootstrap\/css\/overrides.css":1,"sites\/all\/themes\/cl_new\/less\/style.less":1,"sites\/all\/themes\/cl_new\/js\/scrollbar\/jquery.mCustomScrollbar.css":1,"sites\/all\/themes\/cl_new\/cl_colorbox\/colorbox_cl_colorbox.css":1}},"chartbeat":{"uid":9488,"domain":"www.colorlines.com","useCanonical":true,"noCookies":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/articles\/icymi-trill-league-author-wants-more-black-creators-comic-books":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-32496 node-type-article navbar-is-fixed-top" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <header id="navbar" role="banner" class="hidebar navbar navbar-fixed-top navbar-default">
  <div class="container">
    <div class="navbar-header">
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <div class="header-divider menu-button-box col-sm-1 col-xs-2">
      <button type="button" class="hidebar-toggle">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="menu-name hidden-xs visible-sm visible-md  visible-lg">
        	Menu
        </span>
      </button>
      </div>
      
      <div class="name-brand header-divider col-md-8 col-sm-11 col-xs-10">
          <div class="col-xs-8 header-divider header-logo-container"><a class="name navbar-brand" href="/" title="Home"><img class="header-logo" src="/sites/all/themes/cl_new/images/colorlines_on_white.png" alt="Colorlines"/></a></div>
          <div class="published-by col-xs-4">
          <div>Published by <br /><a href="https://www.raceforward.org" class="external"><img src="/sites/all/themes/cl_new/images/race_forward_micro_black.png" alt="Race Forward" /></a></div></div>
	    </div>
	  <div class="social-media-links header-divider hidden-sm hidden-xs col-md-1"><a href="https://instagram.com/colorlinesnews" class="external"><img src="/sites/all/themes/cl_new/images/icons/link-instagram.svg" alt="Follow us on Instagram" /></a><a href="https://www.facebook.com/colorlines" class="external"><img src="/sites/all/themes/cl_new/images/icons/link-facebook.svg" alt="Like us on Facebook" /></a><a href="https://twitter.com/colorlines" class="external"><img src="/sites/all/themes/cl_new/images/icons/link-twitter.svg" alt="Follow us on Twitter" /></a>
	  <br />Connect</div>
	  <div class="donate-link header-divider hidden-sm hidden-xs col-md-1"><a href="https://www.colorlines.com/donate" class="external"><img src="/sites/all/themes/cl_new/images/icons/donate.svg" alt="small credit card with heart" /><br />Donate</a></div>
	  <div class="subscribe-link header-divider hidden-sm hidden-xs col-md-1"><a href="https://www.colorlines.com/getemails"><img src="/sites/all/themes/cl_new/images/icons/subscribe.svg" alt="email icon" /><br />Subscribe</a></div>
	 <div class="hot-search">
	           <nav role="navigation" class="col-sm-10 col-xs-12 hot-nav">
          	<div class="hot-topics-label hidden-xs col-md-2">Hot Topics</div>
              <div class="region region-navigation">
    <section id="block-views-topics-menu-new-block-1" class="block block-views clearfix">

      
  <div class="view view-topics-menu-new view-id-topics_menu_new view-display-id-block_1 view-dom-id-c22df3628a62c3c76a0948b7cced40b2">
        
  
  
      <div class="view-content">
      <div class="hot">    <ul>          <li class="cl-term cl-0">  
          <a href="/categories/arts-culture">Arts &amp; Culture</a>  </li>
          <li class="cl-term cl-1">  
          <a href="/categories/trump-presidency">Trump Presidency</a>  </li>
          <li class="cl-term cl-2">  
          <a href="/tags/islamophobia">Islamophobia</a>  </li>
          <li class="cl-term cl-3">  
          <a href="/categories/police-violence">Police Violence</a>  </li>
          <li class="cl-term cl-4">  
          <a href="/categories/gender-sexuality">Gender &amp; Sexuality</a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
  </div>
        </nav>
	  	  	  <div class="search-container col-xs-12 col-sm-12 col-md-2">
	  	  <div class="region region-search">
    <section id="block-search-form" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/articles/icymi-trill-league-author-wants-more-black-creators-comic-books" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="SEARCH" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-default"><i class="icon glyphicon glyphicon-search" aria-hidden="true"></i></button></span></div><button class="element-invisible btn btn-primary form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button>
<input type="hidden" name="form_build_id" value="form-26P0TPnKVRUUlUGncmgRDTH7Hu--zpntHMckiFoHt6k" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="solrsort" value="ds_created desc" />
</div>
</div></form>
</section> <!-- /.block -->
  </div>
	  </div>
	  	  </div>
    </div>
  </div>
</header>
<div class="main-container container">

  <header role="banner" id="page-header">
    
      </header> <!-- /#page-header -->
	<div class="hidden-sidebar sidebar-hidden">
		<div class="inner-sidebar">
			<!--<div id="close-menu">Close Menu</div>-->
			<nav role="navigation">
				<a href="/" alt="Home">Home</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/user/login" alt="Sign In">Sign In</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/user/login" alt="Create Account">Create Account</a>			</nav>
			<div class="social-media"><a href="https://instagram.com/colorlinesnews" class="external"><img src="/sites/all/themes/cl_new/images/icons/link-instagram.svg" alt="Follow us on Instagram" /></a><a href="https://www.facebook.com/colorlines" class="external"><img src="/sites/all/themes/cl_new/images/icons/link-facebook.svg" alt="Like us on Facebook" /></a><a href="https://twitter.com/colorlines" class="external"><img src="/sites/all/themes/cl_new/images/icons/link-twitter.svg" alt="Follow us on Twitter" /></a><br />Connect</div>
			 <div class="donate"><a href="/donate" class="external"><img src="/sites/all/themes/cl_new/images/icons/donate.svg" alt="small credit card with heart" /><br />Donate</a></div>
			  <div class="subscribe"><a href="/getemails"><img src="/sites/all/themes/cl_new/images/icons/subscribe.svg" alt="email icon" /><br />Subscribe</a></div>
			  
			  <div class="search-link hidden-search col-xs-2">
				  <img src="/sites/all/themes/cl_new/images/icons/search.svg" title="search" alt="Small magnifying glass" />
				  Search
			  </div>
			  <div class="region region-hidebar">
    <section id="block-views-ongoing-topics-block" class="block block-views clearfix">

        <h2 class="block-title">Ongoing Topics</h2>
    
  <div class="view view-ongoing-topics view-id-ongoing_topics view-display-id-block view-dom-id-485e1f763baccd7ab852cea718a91919">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <a href="/categories/arts-culture">Arts &amp; Culture</a>  </li>
          <li class="">  
          <a href="/categories/criminal-justice">Criminal Justice</a>  </li>
          <li class="">  
          <a href="/categories/economic-justice">Economic Justice</a>  </li>
          <li class="">  
          <a href="/categories/economy">Economy</a>  </li>
          <li class="">  
          <a href="/categories/environment">Environment</a>  </li>
          <li class="">  
          <a href="/categories/gender-sexuality">Gender &amp; Sexuality</a>  </li>
          <li class="">  
          <a href="/categories/global-affairs">Global Affairs</a>  </li>
          <li class="">  
          <a href="/categories/health">Health</a>  </li>
          <li class="">  
          <a href="/categories/history">History</a>  </li>
          <li class="">  
          <a href="/categories/immigration">Immigration</a>  </li>
          <li class="">  
          <a href="/categories/labor">Labor</a>  </li>
          <li class="">  
          <a href="/categories/media">Media</a>  </li>
          <li class="">  
          <a href="/categories/national-security">National Security</a>  </li>
          <li class="">  
          <a href="/categories/native-affairs">Native Affairs</a>  </li>
          <li class="">  
          <a href="/categories/politics">Politics</a>  </li>
          <li class="">  
          <a href="/categories/schools-youth">Schools &amp; Youth</a>  </li>
          <li class="">  
          <a href="/categories/sports">Sports</a>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
  </div>
		</div>
	</div>
  <div class="row hidebar hidebar-support">

    
    <section class="col-sm-12">
                  <a id="main-content"></a>
                  	<div class="article-title col-sm-6 col-sm-offset-3 col-xs-10 col-xs-offset-1">
			<h1 class="page-header">ICYMI: &#039;Trill League&#039; Author Wants More Black Creators in Comic Books</h1>
			<div class="subheading"><p>Anthony Piper plans to adapt his DC Comics-parodying series into a graphic novel and Adult Swim show.</p>
</div>
      	</div>
                  <div class="col-sm-6 col-sm-offset-3 col-xs-10 col-xs-offset-1">
            </div>
                                        <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div id="node-32496" class="node node-article node-promoted clearfix">

  
        <div>
	  <div class="article-meta col-sm-6 col-sm-offset-3 col-xs-10 col-xs-offset-1">
		<span class="author-line"><a href="/writers/sameer-rao">Sameer Rao</a></span> 
		<span class="publish-date-time">&nbsp;<span class="date">May 1, 2017</span> <span class="time">4:43PM EDT</span></span>
	   </div>
   </div>
   <div class="primary-image col-sm-6 col-sm-offset-3 col-xs-10 col-xs-offset-1">
   					<picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/article_lead_normal/public/images/articles/2017/05/colorlines-screenshot-trill-league-now-050117.png?itok=LGeN2Alo&amp;timestamp=1493671416 1x" media="(min-width:1200px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/article_lead_normal/public/images/articles/2017/05/colorlines-screenshot-trill-league-now-050117.png?itok=LGeN2Alo&amp;timestamp=1493671416 1x" media="(min-width:992px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/article_lead_normal/public/images/articles/2017/05/colorlines-screenshot-trill-league-now-050117.png?itok=LGeN2Alo&amp;timestamp=1493671416 1x" media="(min-width:768px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/article_lead_mobile/public/images/articles/2017/05/colorlines-screenshot-trill-league-now-050117.png?itok=ELGaGjHn&amp;timestamp=1493671416 1x" media="(min-width:480px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/embedded_image/public/images/articles/2017/05/colorlines-screenshot-trill-league-now-050117.png?itok=UhpRpqOf&amp;timestamp=1493671416 1x" media="(max-width:479px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/embedded_image/public/images/articles/2017/05/colorlines-screenshot-trill-league-now-050117.png?itok=UhpRpqOf&amp;timestamp=1493671416" alt="Illustration of Black superheroes in multi-colored clothing in front of pink sky and grey building" title="" />
</picture>					<div class="article-mediacredit">
				<span class="image-caption"> </span> <span class="image-credit">Colorlines Screenshot of the Trill League, taken from Facebook on May 1, 2017.</span>			</div>
				</div>
      <div class="article-content col-sm-9 col-xs-12">
      
            <div class="col-sm-4 share-this" role="complementary">
      	 <section id="block-cl-share-cl-share" class="block block-cl-share clearfix">

      
  	<p class="h2">Share</p>
	<div class="social-icons">
		<div class="social-block">
			<!--<a href="mailto://?from=&subject=" class="email-share" title="Share via Email"><span class="email-link">&nbsp;</span></a>
			<span class="social-count">&nbsp;</span>-->
		</div>
		<!--<a class="social-share" title="Share on Instagram"><span class="instagram-link">&nbsp;</span></a>-->
		<div class="social-block">
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.colorlines.com%2Farticles%2Ficymi-trill-league-author-wants-more-black-creators-comic-books" class="social-share facebook" rel="nofollow" title="Share on Facebook"><span class="facebook-link">&nbsp;</span></a>
					</div>
		<div class="social-block">
			<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.colorlines.com%2Farticles%2Ficymi-trill-league-author-wants-more-black-creators-comic-books&via=colorlines" class="social-share twitter" title="Tweet this"><span class="twitter-link" rel="nofollow">&nbsp;</span></a>
					</div>
			</div>
	
</section> <!-- /.block -->
<section id="block-block-1" class="block block-block clearfix">

      
  <p> </p>

</section> <!-- /.block -->
      </div>
            <div class="article-body col-sm-8 col-xs-12">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Illustrator <a href="http://www.anthonypiper.com/" target="_blank">Anthony Piper</a> created his "<a href="https://www.facebook.com/TrillLeagueComics/" target="_blank">Trill League</a>" web comics series to satirize Batman, Superman and other members of DC Comics' "Justice League" while reimagining them as Black.</p>
<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 11.0px Helvetica; -webkit-text-stroke: #000000}
span.s1 {font-kerning: none}
span.s2 {text-decoration: underline ; font-kerning: none}

/*--><!]]>*/
</style><p>But what initially started with a parody of Batman's sidekick Robin—"Trill Robin," a kid from Chicago's South Side—has grown into a forthcoming <a href="http://www.trillleague.com/product/issue-0-digital-copy" target="_blank">graphic novel</a> and under-consideration animated show for Cartoon Network's late-night programming block, Adult Swim. As he explained to <a href="http://www.complex.com/pop-culture/2017/04/anthony-piper-trill-league-interview?utm_campaign=complexmag&amp;utm_source=facebook.com&amp;utm_medium=social">Complex</a> in an interview published Thursday (April 27), Piper ultimately hopes that "Trill League" will open spaces for other Black comic creators. </p>
<p>"[Black artists] dominated different outlets as far as music, fashion and slowly we're starting to get into TV and film, but comics and art definitely has been something where our voice has been not as loud," he said. "I think that's an area where Whites and Asians have been a dominant force, and there are a lot of Black creators out there who have a lot of dope ideas but we don't really get the opportunity. So I think if ["Trill League"] truly does get turned into something, it'd be a huge contribution because it'll be something completely different that's never been seen before." </p>
<p>Piper, who also co-authored a one-off <a href="https://comicstore.marvel.com/Ghost-Rider-X-Mas-Special-Infinite-Comic-1/digital-comic/41264" target="_blank">Ghost Rider comic</a> with Method Man for Marvel, told Complex that the show will channel the legacy of several popular comedy programs with Black protagonists:</p>
<blockquote><p>Right now, we want to go for a late night, half an hour series. Pretty much something in the same vein as "<a href="http://www.colorlines.com/tags/boondocks" target="_blank">The Boondocks</a>." I mean, that's pretty much what people relate it to and it's kind of like the successor of "The Boondocks" so that's how we want to present it to 'em. The series will take a lot of what made the comic popular, but, we also want to do a lot of '80s and '90s nostalgia because I feel like that's the era that the readers are into. Not only stuff that's current today but stuff that influenced us like "Martin," "Fresh Prince of Bel-Air," "Living Single," stuff like that. For instance, Swolemayne, who's the Superman parody, I want his apartment to look like Martin's because two of the characters play off like Martin and Pam, how they're always bickering.</p>
</blockquote>
<p>Learn more about Trill Robin, Swolemayne and the other members of the Trill League on <a href="https://www.facebook.com/TrillLeagueComics/" target="_blank">Facebook</a>, where Piper posts most of the comics.</p>
</div></div></div>            <div class="article-tags">
      <div class="field field-name-field-cl-tag field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/tags/arts-culture">Arts &amp; Culture</a></div><div class="field-item odd"><a href="/tags/anthony-piper">Anthony Piper</a></div><div class="field-item even"><a href="/tags/trill-league">Trill League</a></div></div></div>      </div>
      <hr class="divider" />
	  <ul class="links list-inline"><li class="comment_forbidden first last"></li>
</ul>      <div class="clearfix"></div>
      </div>
      </div>
            <aside class="col-sm-3" role="complementary">
      	 <section id="block-views-front-page-banners-block-1" class="block block-views clearfix">

      
  <div class="view view-front-page-banners view-id-front_page_banners view-display-id-block_1 view-dom-id-9d62ecba1724727deb8b75badd364e83">
        
  
  
      <div class="view-content">
        <a href="/donate/Colorlines">
	<picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/23581-colorlines-ad-1.jpg?itok=9GlyPGQF&amp;timestamp=1464832122 1x" media="(min-width:1200px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/23581-colorlines-ad-1.jpg?itok=9GlyPGQF&amp;timestamp=1464832122 1x" media="(min-width:992px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/23581-colorlines-ad-1.jpg?itok=9GlyPGQF&amp;timestamp=1464832122 1x" media="(min-width:768px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_700/public/images/banners/23581-colorlines-ad-1.jpg?itok=iHlmYpGG&amp;timestamp=1464832122 1x" media="(min-width:480px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/23581-colorlines-ad-1.jpg?itok=9GlyPGQF&amp;timestamp=1464832122 1x" media="(max-width:479px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/23581-colorlines-ad-1.jpg?itok=9GlyPGQF&amp;timestamp=1464832122" alt="Want more stories like this? Donate to Colorlines." title="" />
</picture></a>    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
<section id="block-apachesolr-search-mlt-002" class="block block-apachesolr-search clearfix">

        <h2 class="block-title">Related Articles</h2>
    
  <div class="view view-related-articles view-id-related_articles view-display-id-solr_mlt section-block view-dom-id-62e95a96e102b33d6906c7d188f81b88">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    	<div class="related entry-content">
						<div class="entry-img">
			<div class="field-content"><a href="/articles/watch-hilarious-formation-spoof-takes-aim-anti-abortion-trap-laws"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/articles/2016/09/information-screencap.png?itok=H1_Fg-NE&amp;timestamp=1474568331 1x" media="(min-width:480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/articles/2016/09/information-screencap.png?itok=H1_Fg-NE&amp;timestamp=1474568331" alt="" title="" />
</picture></a></div>		</div>
				<p class="title">
			<span class="field-content"><a href="/articles/watch-hilarious-formation-spoof-takes-aim-anti-abortion-trap-laws">WATCH: This Hilarious &#039;Formation&#039; Spoof Takes Aim at Anti-Abortion TRAP Laws</a></span>		</p>
	</div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    	<div class="related entry-content">
						<div class="entry-img">
			<div class="field-content"><a href="/articles/singer-says-all-lives-matter-during-mlb-all-star-game-pre-show"><picture  title="The Tenors, musicians based in British Columbia, perform &#039;O Canada&#039; prior to the 87th Annual MLB All-Star Game at PETCO Park on July 12, 2016, in San Diego, California. ">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/articles/2016/07/mlb-all-lives-matter-7-13-16.jpg?itok=CR6nO1ma&amp;timestamp=1468439667 1x" media="(min-width:480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/articles/2016/07/mlb-all-lives-matter-7-13-16.jpg?itok=CR6nO1ma&amp;timestamp=1468439667" alt="" title="The Tenors, musicians based in British Columbia, perform &#039;O Canada&#039; prior to the 87th Annual MLB All-Star Game at PETCO Park on July 12, 2016, in San Diego, California. " />
</picture></a></div>		</div>
				<p class="title">
			<span class="field-content"><a href="/articles/singer-says-all-lives-matter-during-mlb-all-star-game-pre-show">Singer Says &#039;All Lives Matter&#039; During MLB All-Star Game Pre-Show</a></span>		</p>
	</div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    	<div class="related entry-content">
						<div class="entry-img">
			<div class="field-content"><a href="/articles/image-awards-were-perfect-antidote-oscarssowhite"><picture  title="Actor Michael B. Jordan poses in the press room during the 47th NAACP Image Awards presented by TV One at Pasadena Civic Auditorium on February 5, 2016, in Pasadena, California.">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/2016/02/Image%20Awards%20winners%202016_2-8-16.jpg?itok=1eIYTFJE&amp;timestamp=1454966230 1x" media="(min-width:480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/2016/02/Image%20Awards%20winners%202016_2-8-16.jpg?itok=1eIYTFJE&amp;timestamp=1454966230" alt="" title="Actor Michael B. Jordan poses in the press room during the 47th NAACP Image Awards presented by TV One at Pasadena Civic Auditorium on February 5, 2016, in Pasadena, California." />
</picture></a></div>		</div>
				<p class="title">
			<span class="field-content"><a href="/articles/image-awards-were-perfect-antidote-oscarssowhite">The Image Awards Were the Perfect Antidote to #OscarsSoWhite</a></span>		</p>
	</div>
  </div>
  <div class="views-row views-row-4 views-row-even">
    	<div class="related entry-content">
						<div class="entry-img">
			<div class="field-content"><a href="/articles/james-bond-author-mortified-calling-idris-elba-too-street-play-titular-character"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/2015/09/Idris%20Elba%20for%20NOW%200902015.jpg?itok=y6gSuhtJ&amp;timestamp=1441212055 1x" media="(min-width:480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/2015/09/Idris%20Elba%20for%20NOW%200902015.jpg?itok=y6gSuhtJ&amp;timestamp=1441212055" alt="" title="" />
</picture></a></div>		</div>
				<p class="title">
			<span class="field-content"><a href="/articles/james-bond-author-mortified-calling-idris-elba-too-street-play-titular-character">&#039;James Bond&#039; Author &#039;Mortified&#039; By Calling Idris Elba &#039;Too Street&#039; To Play Titular Character</a></span>		</p>
	</div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    	<div class="related entry-content">
						<div class="entry-img">
			<div class="field-content"><a href="/articles/scotus-rules-violent-rap-lyrics-case"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/2015/06/Supreme_Court_Building_Getty_06_01_15.jpg?itok=83m01ppF&amp;timestamp=1433193606 1x" media="(min-width:480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/2015/06/Supreme_Court_Building_Getty_06_01_15.jpg?itok=83m01ppF&amp;timestamp=1433193606" alt="" title="" />
</picture></a></div>		</div>
				<p class="title">
			<span class="field-content"><a href="/articles/scotus-rules-violent-rap-lyrics-case">SCOTUS Rules on Violent Rap Lyrics Case</a></span>		</p>
	</div>
  </div>
    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
<section id="block-views-front-page-banners-block-2" class="block block-views clearfix">

      
  <div class="view view-front-page-banners view-id-front_page_banners view-display-id-block_2 view-dom-id-1f2c5ea5199f5a5c2266b53321223d47">
        
  
  
      <div class="view-content">
        <a href="https://facingrace.raceforward.org">
	<picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/31466-facing-race-2018-top.jpg?itok=HuSpdl1g&amp;timestamp=1490373448 1x" media="(min-width:1200px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/31466-facing-race-2018-top.jpg?itok=HuSpdl1g&amp;timestamp=1490373448 1x" media="(min-width:992px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/31466-facing-race-2018-top.jpg?itok=HuSpdl1g&amp;timestamp=1490373448 1x" media="(min-width:768px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_700/public/images/banners/31466-facing-race-2018-top.jpg?itok=osmVgwj3&amp;timestamp=1490373448 1x" media="(min-width:480px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/31466-facing-race-2018-top.jpg?itok=HuSpdl1g&amp;timestamp=1490373448 1x" media="(max-width:479px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/31466-facing-race-2018-top.jpg?itok=HuSpdl1g&amp;timestamp=1490373448" alt="Background: Line drawings of fist, elevated train, buildings, and flowers. Text: Facing Race. November 8-10, 2018. Presented by Race Forward. Learn More." title="" />
</picture></a>    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
      </aside>
        <!--<div class="article-tags"><div class="field field-name-field-cl-tag field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/tags/arts-culture">Arts &amp; Culture</a></div><div class="field-item odd"><a href="/tags/anthony-piper">Anthony Piper</a></div><div class="field-item even"><a href="/tags/trill-league">Trill League</a></div></div></div></div>-->

</div>

</section> <!-- /.block -->
  </div>
    </section>

    
  </div>
</div>
</div><!-- /.main-container /.container -->
<footer class="footer hidebar">
	<div class="container">
		<div class="row">
				

			<div class="footer-element statement col-md-5 col-sm-9 col-xs-12">
				<p><img class="text-logo" src="/sites/all/themes/cl_new/images/colorlines_on_black.png" alt="Colorlines"/> is a daily news site where race matters, featuring award-winning investigative reporting and news analysis.</p>
				<p><img class="text-logo" src="/sites/all/themes/cl_new/images/colorlines_on_black.png" alt="Colorlines"/> is published by <a href="https://www.raceforward.org" class="external">Race Forward</a>, a national organization that advances racial justice through research, media and practice.</p>
			</div>

			<div class="footer-element footer-links col-md-2 col-sm-3 col-xs-12">
				<ul>
			        <li><a href="/staff">Masthead</a></li>
			        <li><a href="/contact">Contact</a></li>
			        <li><a href="/submissions">Submissions</a></li>
			        <li><a href="/press">Press</a></li>
			        <li><a href="/privacy">Privacy</a></li>
			        <li class="ToS"><a href="/terms">Terms of Service</a></li>
			    </ul>
			</div>

			<div class="footer-element copyright col-md-5 col-sm-12 col-xs-12">
			    <p class="copyright-line"><span>©&nbsp;<img class="footer-logo" src="/sites/all/themes/cl_new/images/colorlines_on_black.png" alt="Colorlines"/> 2015</p>
			    <p class="footer-donate sub-copyright col-xs-6">
			    	<a href="https://www.colorlines.com/donate" class="external"><img src="/sites/all/themes/cl_new/images/icons/donate.svg" alt="small credit card with heart" /><br />
			    	Donate</a>
			    </p>
			    <p class="footer-subscribe sub-copyright col-xs-6">
			    	<a href="https://www.colorlines.com/getemails"><img src="/sites/all/themes/cl_new/images/icons/subscribe.svg" alt="email icon" /><br />Subscribe</a>
			    </p>
			</div>

		</div>
	</div>
</footer>
    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>  </div>
<script src="http://www.colorlines.com/sites/default/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//act.colorlines.com/cdnr/58/acton/bn/tracker/1069';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<script src="http://www.colorlines.com/sites/default/files/js/js_KtMRViuj0KwtbGPfyAKBS7VWEusTIlDLn8dwDl84ACg.js"></script>
</body>
</html>
