<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.colorlines.com/sites/all/themes/cl_new/favicon.ico" type="image/vnd.microsoft.icon" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="description" content="The House Oversight and Government Reform Committee issued a letter to the federal agency demanding documents." />
<meta name="news_keywords" content="Louisiana flooding, Environmental Justice, FEMA, Red Cross, Jason Chaffetz, House Oversight and Government Reform Committee, Congress, Everett Wilson" />
<link rel="canonical" href="http://www.colorlines.com/articles/congress-investigates-how-fema-handled-louisianas-historic-flooding-last-year" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortlink" href="http://www.colorlines.com/node/30731" />
<meta property="og:site_name" content="Colorlines" />
<meta property="og:title" content="Congress Investigates How FEMA Handled Louisiana&#039;s Historic Flooding Last Year" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.colorlines.com/articles/congress-investigates-how-fema-handled-louisianas-historic-flooding-last-year" />
<meta property="og:description" content="The House Oversight and Government Reform Committee issued a letter to the federal agency demanding documents." />
<meta property="og:updated_time" content="2017-02-24T14:38:30-05:00" />
<meta property="og:image" content="http://www.colorlines.com/sites/default/files/styles/article_lead_normal/public/images/articles/2017/02/louisiana-flooding-022417.jpg?itok=_5_X7LRo" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@colorlines" />
<meta name="twitter:site" content="@Colorlines" />
<meta name="twitter:image" content="http://www.colorlines.com/sites/default/files/styles/twitter/public/images/articles/2017/02/louisiana-flooding-022417.jpg?itok=yeTvUJF5" />
<meta name="twitter:url" content="http://www.colorlines.com/articles/congress-investigates-how-fema-handled-louisianas-historic-flooding-last-year" />
<meta name="twitter:title" content="Congress Investigates How FEMA Handled Louisiana&#039;s Historic Flooding Last Year" />
<meta name="twitter:image:width" content="800" />
<meta name="twitter:description" content="The House Oversight and Government Reform Committee issued a letter to the federal agency demanding documents." />
<meta name="twitter:image:height" content="400" />
<meta name="twitter:image:alt" content="A flooded home is seen on August 15, 2016, in Baton Rouge, Louisiana. Record-breaking rains pelted Louisiana that weekend leaving the city with historic levels of flooding that caused 13 deaths and damaged thousands of homes." />
<meta property="article:publisher" content="https://www.facebook.com/colorlines" />
<meta property="article:tag" content="Louisiana flooding" />
<meta property="article:tag" content="Environmental Justice" />
<meta property="article:tag" content="FEMA" />
<meta property="article:tag" content="Red Cross" />
<meta property="article:tag" content="Jason Chaffetz" />
<meta property="article:tag" content="House Oversight and Government Reform Committee" />
<meta property="article:tag" content="Congress" />
<meta property="article:tag" content="Everett Wilson" />
<meta property="article:published_time" content="2017-02-24T13:49:28-05:00" />
<meta property="article:modified_time" content="2017-02-24T14:38:30-05:00" />
<meta itemprop="name" content="Congress Investigates How FEMA Handled Louisiana&#039;s Historic Flooding Last Year" />
<meta itemprop="image" content="http://www.colorlines.com/sites/default/files/styles/article_lead_normal/public/images/articles/2017/02/louisiana-flooding-022417.jpg?itok=_5_X7LRo" />
<meta itemprop="description" content="The House Oversight and Government Reform Committee issued a letter to the federal agency demanding documents." />
<meta name="dcterms.title" content="Congress Investigates How FEMA Handled Louisiana&#039;s Historic Flooding Last Year" />
<meta name="dcterms.creator" content="Yessenia Funes" />
<meta name="dcterms.description" content="The House Oversight and Government Reform Committee issued a letter to the federal agency demanding documents." />
<meta name="dcterms.date" content="2017-02-24T13:49-05:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="http://www.colorlines.com/articles/congress-investigates-how-fema-handled-louisianas-historic-flooding-last-year" />
  <title>Congress Investigates How FEMA Handled Louisiana's Historic Flooding Last Year | Colorlines</title>
  <link type="text/css" rel="stylesheet" href="http://www.colorlines.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.colorlines.com/sites/default/files/css/css_U77z9rkroBkQHZVY5xBiLEKv7RtOUyJfAkH4JAfHY2Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.colorlines.com/sites/default/files/css/css_50YQaoFjsA55ZEgDRDBzdQeAWDb9RFS72frfaKNZUU4.css" media="all" />
<link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.0.2/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.colorlines.com/sites/default/files/css/css_i-E65gjUf8mxn3u_Lv8G20PmjsNmimJyw_78NVd1UhQ.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="http://www.colorlines.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="//netdna.bootstrapcdn.com/bootstrap/3.0.2/js/bootstrap.min.js"></script>
<script>document.createElement( "picture" );</script>
<script src="http://www.colorlines.com/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-61903354-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);if (window.location.search.indexOf("?ref") == 0) {
	refType = window.location.search.substr(window.location.search.indexOf("?ref") +5, window.location.search.length);
	try {
		ga('send', {
			'hitType': 'event',
			'eventCategory': 'Referral Link',
			'eventAction': 'Click through',
			'eventLabel': refType,
			'page': location.href
		});
		if (window.location.search.indexOf("&") < 1) {
			history.replaceState({},"", window.location.pathname);
		}
	} catch (e) {
	}
}ga("send", "pageview");</script>
<script src="//use.typekit.net/xdd4fmq.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<script src="http://www.colorlines.com/sites/default/files/js/js_zmvUAbaqbn0rUp_UYT_8l4buKSeuyQOFBqYYc4TTNyg.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cl_new","theme_token":"-iO0gHHGzN9KRc_k2J9RjAdsm7PDndDxCE0Gi-uxELs","js":{"sites\/all\/modules\/picture\/picturefill2\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"0":1,"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/netdna.bootstrapcdn.com\/bootstrap\/3.0.2\/js\/bootstrap.min.js":1,"1":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"\/\/use.typekit.net\/xdd4fmq.js":1,"3":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/cl_new\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/cl_new\/js\/readmore\/readmore.min.js":1,"sites\/all\/themes\/cl_new\/js\/scrollbar\/jquery.mCustomScrollbar.concat.min.js":1,"sites\/all\/themes\/cl_new\/js\/general.js":1,"sites\/all\/themes\/cl_new\/js\/jquery.bootstrap-autohidingnavbar.min.js":1,"sites\/all\/themes\/cl_new\/cl_colorbox\/colorbox_cl_colorbox.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/picture\/picture_wysiwyg.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/chartbeat\/chartbeat.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"\/\/netdna.bootstrapcdn.com\/bootstrap\/3.0.2\/css\/bootstrap.min.css":1,"sites\/all\/themes\/bootstrap\/css\/overrides.css":1,"sites\/all\/themes\/cl_new\/less\/style.less":1,"sites\/all\/themes\/cl_new\/js\/scrollbar\/jquery.mCustomScrollbar.css":1,"sites\/all\/themes\/cl_new\/cl_colorbox\/colorbox_cl_colorbox.css":1}},"chartbeat":{"uid":9488,"domain":"www.colorlines.com","useCanonical":true,"noCookies":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/articles\/congress-investigates-how-fema-handled-louisianas-historic-flooding-last-year":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-30731 node-type-article navbar-is-fixed-top" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <header id="navbar" role="banner" class="hidebar navbar navbar-fixed-top navbar-default">
  <div class="container">
    <div class="navbar-header">
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <div class="header-divider menu-button-box col-sm-1 col-xs-2">
      <button type="button" class="hidebar-toggle">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="menu-name hidden-xs visible-sm visible-md  visible-lg">
        	Menu
        </span>
      </button>
      </div>
      
      <div class="name-brand header-divider col-md-8 col-sm-11 col-xs-10">
          <div class="col-xs-8 header-divider header-logo-container"><a class="name navbar-brand" href="/" title="Home"><img class="header-logo" src="/sites/all/themes/cl_new/images/colorlines_on_white.png" alt="Colorlines"/></a></div>
          <div class="published-by col-xs-4">
          <div>Published by <br /><a href="https://www.raceforward.org" class="external"><img src="/sites/all/themes/cl_new/images/race_forward_micro_black.png" alt="Race Forward" /></a></div></div>
	    </div>
	  <div class="social-media-links header-divider hidden-sm hidden-xs col-md-1"><a href="https://instagram.com/colorlinesnews" class="external"><img src="/sites/all/themes/cl_new/images/icons/link-instagram.svg" alt="Follow us on Instagram" /></a><a href="https://www.facebook.com/colorlines" class="external"><img src="/sites/all/themes/cl_new/images/icons/link-facebook.svg" alt="Like us on Facebook" /></a><a href="https://twitter.com/colorlines" class="external"><img src="/sites/all/themes/cl_new/images/icons/link-twitter.svg" alt="Follow us on Twitter" /></a>
	  <br />Connect</div>
	  <div class="donate-link header-divider hidden-sm hidden-xs col-md-1"><a href="https://www.colorlines.com/donate" class="external"><img src="/sites/all/themes/cl_new/images/icons/donate.svg" alt="small credit card with heart" /><br />Donate</a></div>
	  <div class="subscribe-link header-divider hidden-sm hidden-xs col-md-1"><a href="https://www.colorlines.com/getemails"><img src="/sites/all/themes/cl_new/images/icons/subscribe.svg" alt="email icon" /><br />Subscribe</a></div>
	 <div class="hot-search">
	           <nav role="navigation" class="col-sm-10 col-xs-12 hot-nav">
          	<div class="hot-topics-label hidden-xs col-md-2">Hot Topics</div>
              <div class="region region-navigation">
    <section id="block-views-topics-menu-new-block-1" class="block block-views clearfix">

      
  <div class="view view-topics-menu-new view-id-topics_menu_new view-display-id-block_1 view-dom-id-41d5ede76b3cb197f38b6ce7cb6f0fb3">
        
  
  
      <div class="view-content">
      <div class="hot">    <ul>          <li class="cl-term cl-0">  
          <a href="/categories/arts-culture">Arts &amp; Culture</a>  </li>
          <li class="cl-term cl-1">  
          <a href="/categories/trump-presidency">Trump Presidency</a>  </li>
          <li class="cl-term cl-2">  
          <a href="/tags/islamophobia">Islamophobia</a>  </li>
          <li class="cl-term cl-3">  
          <a href="/categories/police-violence">Police Violence</a>  </li>
          <li class="cl-term cl-4">  
          <a href="/categories/gender-sexuality">Gender &amp; Sexuality</a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
  </div>
        </nav>
	  	  	  <div class="search-container col-xs-12 col-sm-12 col-md-2">
	  	  <div class="region region-search">
    <section id="block-search-form" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/articles/congress-investigates-how-fema-handled-louisianas-historic-flooding-last-year" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="SEARCH" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-default"><i class="icon glyphicon glyphicon-search" aria-hidden="true"></i></button></span></div><button class="element-invisible btn btn-primary form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button>
<input type="hidden" name="form_build_id" value="form-Qp-lyHPe0atscZYyRVono3U7A5YwOn-AqOtw1kRnZ-Q" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="solrsort" value="ds_created desc" />
</div>
</div></form>
</section> <!-- /.block -->
  </div>
	  </div>
	  	  </div>
    </div>
  </div>
</header>
<div class="main-container container">

  <header role="banner" id="page-header">
    
      </header> <!-- /#page-header -->
	<div class="hidden-sidebar sidebar-hidden">
		<div class="inner-sidebar">
			<!--<div id="close-menu">Close Menu</div>-->
			<nav role="navigation">
				<a href="/" alt="Home">Home</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/user/login" alt="Sign In">Sign In</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/user/login" alt="Create Account">Create Account</a>			</nav>
			<div class="social-media"><a href="https://instagram.com/colorlinesnews" class="external"><img src="/sites/all/themes/cl_new/images/icons/link-instagram.svg" alt="Follow us on Instagram" /></a><a href="https://www.facebook.com/colorlines" class="external"><img src="/sites/all/themes/cl_new/images/icons/link-facebook.svg" alt="Like us on Facebook" /></a><a href="https://twitter.com/colorlines" class="external"><img src="/sites/all/themes/cl_new/images/icons/link-twitter.svg" alt="Follow us on Twitter" /></a><br />Connect</div>
			 <div class="donate"><a href="/donate" class="external"><img src="/sites/all/themes/cl_new/images/icons/donate.svg" alt="small credit card with heart" /><br />Donate</a></div>
			  <div class="subscribe"><a href="/getemails"><img src="/sites/all/themes/cl_new/images/icons/subscribe.svg" alt="email icon" /><br />Subscribe</a></div>
			  
			  <div class="search-link hidden-search col-xs-2">
				  <img src="/sites/all/themes/cl_new/images/icons/search.svg" title="search" alt="Small magnifying glass" />
				  Search
			  </div>
			  <div class="region region-hidebar">
    <section id="block-views-ongoing-topics-block" class="block block-views clearfix">

        <h2 class="block-title">Ongoing Topics</h2>
    
  <div class="view view-ongoing-topics view-id-ongoing_topics view-display-id-block view-dom-id-294cf3c3b064b3c3f1b28e9f4a6bb894">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <a href="/categories/arts-culture">Arts &amp; Culture</a>  </li>
          <li class="">  
          <a href="/categories/criminal-justice">Criminal Justice</a>  </li>
          <li class="">  
          <a href="/categories/economic-justice">Economic Justice</a>  </li>
          <li class="">  
          <a href="/categories/economy">Economy</a>  </li>
          <li class="">  
          <a href="/categories/environment">Environment</a>  </li>
          <li class="">  
          <a href="/categories/gender-sexuality">Gender &amp; Sexuality</a>  </li>
          <li class="">  
          <a href="/categories/global-affairs">Global Affairs</a>  </li>
          <li class="">  
          <a href="/categories/health">Health</a>  </li>
          <li class="">  
          <a href="/categories/history">History</a>  </li>
          <li class="">  
          <a href="/categories/immigration">Immigration</a>  </li>
          <li class="">  
          <a href="/categories/labor">Labor</a>  </li>
          <li class="">  
          <a href="/categories/media">Media</a>  </li>
          <li class="">  
          <a href="/categories/national-security">National Security</a>  </li>
          <li class="">  
          <a href="/categories/native-affairs">Native Affairs</a>  </li>
          <li class="">  
          <a href="/categories/politics">Politics</a>  </li>
          <li class="">  
          <a href="/categories/schools-youth">Schools &amp; Youth</a>  </li>
          <li class="">  
          <a href="/categories/sports">Sports</a>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
  </div>
		</div>
	</div>
  <div class="row hidebar hidebar-support">

    
    <section class="col-sm-12">
                  <a id="main-content"></a>
                  	<div class="article-title col-sm-6 col-sm-offset-3 col-xs-10 col-xs-offset-1">
			<h1 class="page-header">Congress Investigates How FEMA Handled Louisiana&#039;s Historic Flooding Last Year</h1>
			<div class="subheading"><p>The House Oversight and Government Reform Committee issued a letter to the federal agency demanding documents.</p>
</div>
      	</div>
                  <div class="col-sm-6 col-sm-offset-3 col-xs-10 col-xs-offset-1">
            </div>
                                        <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div id="node-30731" class="node node-article node-promoted clearfix">

  
        <div>
	  <div class="article-meta col-sm-6 col-sm-offset-3 col-xs-10 col-xs-offset-1">
		<span class="author-line"><a href="/writers/yessenia-funes">Yessenia Funes</a></span> 
		<span class="publish-date-time">&nbsp;<span class="date">Feb 24, 2017</span> <span class="time">1:49PM EST</span></span>
	   </div>
   </div>
   <div class="primary-image col-sm-6 col-sm-offset-3 col-xs-10 col-xs-offset-1">
   					<picture  title="A flooded home is seen on August 15, 2016, in Baton Rouge, Louisiana. Record-breaking rains pelted Louisiana that weekend leaving the city with historic levels of flooding that caused 13 deaths and damaged thousands of homes.">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/article_lead_normal/public/images/articles/2017/02/louisiana-flooding-022417.jpg?itok=_5_X7LRo&amp;timestamp=1487965098 1x" media="(min-width:1200px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/article_lead_normal/public/images/articles/2017/02/louisiana-flooding-022417.jpg?itok=_5_X7LRo&amp;timestamp=1487965098 1x" media="(min-width:992px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/article_lead_normal/public/images/articles/2017/02/louisiana-flooding-022417.jpg?itok=_5_X7LRo&amp;timestamp=1487965098 1x" media="(min-width:768px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/article_lead_mobile/public/images/articles/2017/02/louisiana-flooding-022417.jpg?itok=Dlm0tpGn&amp;timestamp=1487965098 1x" media="(min-width:480px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/embedded_image/public/images/articles/2017/02/louisiana-flooding-022417.jpg?itok=JpqwKMB6&amp;timestamp=1487965098 1x" media="(max-width:479px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/embedded_image/public/images/articles/2017/02/louisiana-flooding-022417.jpg?itok=JpqwKMB6&amp;timestamp=1487965098" alt="A flooded home is seen on August 15, 2016, in Baton Rouge, Louisiana. Record-breaking rains pelted Louisiana that weekend leaving the city with historic levels of flooding that caused 13 deaths and damaged thousands of homes." title="A flooded home is seen on August 15, 2016, in Baton Rouge, Louisiana. Record-breaking rains pelted Louisiana that weekend leaving the city with historic levels of flooding that caused 13 deaths and damaged thousands of homes." />
</picture>					<div class="article-mediacredit">
				<span class="image-caption">A flooded home is seen on August 15, 2016, in Baton Rouge, Louisiana.</span> <br /><span class="image-type">Photo: </span> <span class="image-credit">Joe Raedle/Getty</span>			</div>
				</div>
      <div class="article-content col-sm-9 col-xs-12">
      
            <div class="col-sm-4 share-this" role="complementary">
      	 <section id="block-cl-share-cl-share" class="block block-cl-share clearfix">

      
  	<p class="h2">Share</p>
	<div class="social-icons">
		<div class="social-block">
			<!--<a href="mailto://?from=&subject=" class="email-share" title="Share via Email"><span class="email-link">&nbsp;</span></a>
			<span class="social-count">&nbsp;</span>-->
		</div>
		<!--<a class="social-share" title="Share on Instagram"><span class="instagram-link">&nbsp;</span></a>-->
		<div class="social-block">
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.colorlines.com%2Farticles%2Fcongress-investigates-how-fema-handled-louisianas-historic-flooding-last-year" class="social-share" rel="nofollow" title="Share on Facebook"><span class="facebook-link">&nbsp;</span></a>
					</div>
		<div class="social-block">
			<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.colorlines.com%2Farticles%2Fcongress-investigates-how-fema-handled-louisianas-historic-flooding-last-year&via=colorlines" class="social-share" title="Tweet this"><span class="twitter-link" rel="nofollow">&nbsp;</span></a>
					</div>
			</div>
	
</section> <!-- /.block -->
<section id="block-block-1" class="block block-block clearfix">

      
  <p> </p>

</section> <!-- /.block -->
      </div>
            <div class="article-body col-sm-8 col-xs-12">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>A congressional committee is investigating how the federal government responded to the historic <a href="https://www.colorlines.com/tags/louisiana-flooding" target="_blank">flooding</a> that hit Louisiana in August 2016.</p>
<p>The House Oversight and Government Reform Committee Chairman Jason Chaffetz (R-Utah) sent a <a href="https://oversight.house.gov/wp-content/uploads/2017/02/2017-02-23-JEC-to-Fenton-FEMA-Baton-Rouge-due-3-9.pdf" target="_blank">letter</a> to the Federal Emergency Management Agency (FEMA) yesterday (February 23) requesting certain documents related to the agency’s handling of the disaster. These included documentation on Manufactured Housing Units, trailers where homeowners are supposed to live temporarily while they rebuild their actual homes. </p>
<p>This request follows the death of 84-year-old Everett Wilson, reports <a href="http://www.theadvocate.com/baton_rouge/news/article_d0587a00-f9ed-11e6-9da5-7b072c06270c.html" target="_blank">The Advocate</a>. The blind, elderly man was living in one of these trailers and was found dead October 25, 2016. The coroner ruled his death accidental hyperthermia (or overheating)—a result of a faulty heating and cooling unit that resulted in his unit having temperatures over 137.9 degrees Fahrenheit. Wilson’s friend and caregiver, Cathy Landry, told The Advocate that she had called authorities more than 25 times to complain about the structure’s high temperatures.</p>
<p>The committee had been on-site this past August in Louisiana, but returned to visit in February 2017 to continue their oversight of the event. This visit led to the discovery of "various problems with FEMA's handling of recovery efforts," the letter reads.</p>
<p>It also mentioned other criticisms of how FEMA handled the <a href="https://www.colorlines.com/articles/noaa-declares-hurricane-matthew-1-1000-year-flood-event" target="_blank">one-in-1,000 year flood event</a> that killed <a href="http://www.dhh.louisiana.gov/index.cfm/page/2553" target="_blank">13 people</a> and <a href="https://www.colorlines.com/articles/latest-numbers-show-louisiana-flooding-was-worse-initially-thought" target="_blank">damaged</a> upwards of 100,000 homes. The letter states:</p>
<blockquote><p>The Committee continues to learn of high levels of dissatisfaction from survivors and local officials regarding FEMA’s recovery efforts. Many of the issues discussed at the September 9, 2016 hearing regarding poor communication, high FEMA point of contact turnover and inconsistencies in recovery amounts disbursed to survivors appear to persist. Local officials have also expressed particular concern over FEMA’s sharing of information.</p>
</blockquote>
<p>The committee is asking FEMA to provide these documents by March 9, 2017.</p>
<p>The Red Cross has also faced scrutiny for how it treated the flood event, which hit Baton Rouge, Louisiana particularly hard. ProPublica <a href="https://www.colorlines.com/articles/read-investigation-exposes-how-red-cross-failed-louisianans-during-flooding" target="_blank">published</a> an investigation on October 3 that highlighted that evacuees “went hungry, thirsty and without medical attention” as a result of “mismanagement and understaffing” at their shelters. This was particularly true for the Baton Rouge River Center, which Colorlines <a href="https://www.colorlines.com/articles/life-inside-baton-rouge-flood-victim-shelter" target="_blank">covered</a> previously.</p>
</div></div></div>            <div class="article-tags">
      <div class="field field-name-field-cl-tag field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/tags/louisiana-flooding">Louisiana flooding</a></div><div class="field-item odd"><a href="/tags/environmental-justice">Environmental Justice</a></div><div class="field-item even"><a href="/tags/fema">FEMA</a></div><div class="field-item odd"><a href="/tags/red-cross">Red Cross</a></div><div class="field-item even"><a href="/tags/jason-chaffetz">Jason Chaffetz</a></div><div class="field-item odd"><a href="/tags/house-oversight-and-government-reform-committee">House Oversight and Government Reform Committee</a></div><div class="field-item even"><a href="/tags/congress-0">Congress</a></div><div class="field-item odd"><a href="/tags/everett-wilson">Everett Wilson</a></div></div></div>      </div>
      <hr class="divider" />
	  <ul class="links list-inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/30731%23comment-form">Log in</a> to post comments</span></li>
</ul>      <div id="comments" class="comment-wrapper comment-wrapper-nid-30731">
      		    <h2 class="title collapsed" data-toggle="collapse" data-target=".comment-container">Comment</h2>
		        	<div class="comment-container collapse collapsed comment-wrapper-nid-30731" aria-expanded="false">
		<div class="comment-header clearfix">
  		<!-- Additional inline comment counter. -->
		<!--<div class="comment-count">
		0				Comments
				</div>-->
		<p class="comment-policy">Read our <a href="/terms">comments policy</a>.</p></div>
	  <div class="ajax-comment-wrapper ajax-comment-dummy-comment" style="display:none"><div class="form-type-item form-item form-group">
 
</div>
</div>
	  	</div>
</div>
      </div>
      </div>
            <aside class="col-sm-3" role="complementary">
      	 <section id="block-views-front-page-banners-block-1" class="block block-views clearfix">

      
  <div class="view view-front-page-banners view-id-front_page_banners view-display-id-block_1 view-dom-id-3978a1d23e609482e498c078a4837025">
        
  
  
      <div class="view-content">
        <a href="/donate/Colorlines">
	<picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/23581-colorlines-ad-1.jpg?itok=9GlyPGQF&amp;timestamp=1464832122 1x" media="(min-width:1200px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/23581-colorlines-ad-1.jpg?itok=9GlyPGQF&amp;timestamp=1464832122 1x" media="(min-width:992px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/23581-colorlines-ad-1.jpg?itok=9GlyPGQF&amp;timestamp=1464832122 1x" media="(min-width:768px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_700/public/images/banners/23581-colorlines-ad-1.jpg?itok=iHlmYpGG&amp;timestamp=1464832122 1x" media="(min-width:480px)" />
<source srcset="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/23581-colorlines-ad-1.jpg?itok=9GlyPGQF&amp;timestamp=1464832122 1x" media="(max-width:479px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/banner_380/public/images/banners/23581-colorlines-ad-1.jpg?itok=9GlyPGQF&amp;timestamp=1464832122" alt="Want more stories like this? Donate to Colorlines." title="" />
</picture></a>    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
<section id="block-apachesolr-search-mlt-002" class="block block-apachesolr-search clearfix">

        <h2 class="block-title">Related Articles</h2>
    
  <div class="view view-related-articles view-id-related_articles view-display-id-solr_mlt section-block view-dom-id-cfc010b60d83bf2952b1b563b0011ee2">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    	<div class="related entry-content">
						<div class="entry-img">
			<div class="field-content"><a href="/articles/read-investigation-exposes-how-red-cross-failed-louisianans-during-flooding"><picture  title="Joe Raedle/Getty">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/articles/2016/10/louisiana-flooding-100416.jpg?itok=XwtAjFc1&amp;timestamp=1475595232 1x" media="(min-width:480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/articles/2016/10/louisiana-flooding-100416.jpg?itok=XwtAjFc1&amp;timestamp=1475595232" alt="Wanda Sittig walks through the flood waters around her father&#039;s home as she helps salvage what she can on August 19, 2016, in St. Amant, Louisiana." title="Joe Raedle/Getty" />
</picture></a></div>		</div>
				<p class="title">
			<span class="field-content"><a href="/articles/read-investigation-exposes-how-red-cross-failed-louisianans-during-flooding">READ: Investigation Exposes How Red Cross Failed Louisianans During Flooding</a></span>		</p>
	</div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    	<div class="related entry-content">
						<div class="entry-img">
			<div class="field-content"><a href="/articles/congress-approves-funding-zika-and-louisiana-floods"><picture  title="Alex Wong/Getty">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/articles/2016/09/harry-reid-092916.jpg?itok=5OHgskob&amp;timestamp=1475174311 1x" media="(min-width:480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/articles/2016/09/harry-reid-092916.jpg?itok=5OHgskob&amp;timestamp=1475174311" alt="U.S. Senate Minority Leader Sen. Harry Reid (D-Nev.) arrives at a news briefing at the Capitol September 27, 2016, in Washington, DC. A day later, he&#039;ll defend necessary action from the Congress for the #FlintWaterCrisis." title="Alex Wong/Getty" />
</picture></a></div>		</div>
				<p class="title">
			<span class="field-content"><a href="/articles/congress-approves-funding-zika-and-louisiana-floods">Congress Approves Funding for Zika and Louisiana Floods</a></span>		</p>
	</div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    	<div class="related entry-content">
						<div class="entry-img">
			<div class="field-content"><a href="/articles/new-study-shows-link-between-louisiana-floods-and-climate-change"><picture  title="NOAA via Getty Images">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/articles/2016/09/louisiana-flooded-090816.jpg?itok=n4o9ahL7&amp;timestamp=1473352247 1x" media="(min-width:480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/articles/2016/09/louisiana-flooded-090816.jpg?itok=n4o9ahL7&amp;timestamp=1473352247" alt="Severe storms that caused significant flooding is seen on August 14, 2016, in Port Vincent, Louisiana. Louisiana was overwhelmed with flood water causing at least 13 deaths and 150,000 properties damaged by the flood waters." title="NOAA via Getty Images" />
</picture></a></div>		</div>
				<p class="title">
			<span class="field-content"><a href="/articles/new-study-shows-link-between-louisiana-floods-and-climate-change">New Study Shows Link Between Louisiana Floods and Climate Change</a></span>		</p>
	</div>
  </div>
  <div class="views-row views-row-4 views-row-even">
    	<div class="related entry-content">
						<div class="entry-img">
			<div class="field-content"><a href="/articles/three-evacuations-36-hours-fleeing-disaster-flood-plagued-baton-rouge"><picture  title="Joe Raedle/Getty">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/articles/2016/08/flooded-virgin-mary-082616.jpg?itok=2iIAloGi&amp;timestamp=1472156447 1x" media="(min-width:480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/articles/2016/08/flooded-virgin-mary-082616.jpg?itok=2iIAloGi&amp;timestamp=1472156447" alt="A Virgin Mary statue is seen in front of a flooded home on August 18, 2016, in St Amant, Louisiana." title="Joe Raedle/Getty" />
</picture></a></div>		</div>
				<p class="title">
			<span class="field-content"><a href="/articles/three-evacuations-36-hours-fleeing-disaster-flood-plagued-baton-rouge">Three Evacuations in 36 Hours, Fleeing From Disaster in Flood-Plagued Baton Rouge</a></span>		</p>
	</div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    	<div class="related entry-content">
						<div class="entry-img">
			<div class="field-content"><a href="/articles/president-barack-obama-baton-rouge-today"><picture  title="Chip Somodevilla/Getty">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/articles/2017/01/obama-louisiana-082316.jpg?itok=OTk0RBtF&amp;timestamp=1484771940 1x" media="(min-width:480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.colorlines.com/sites/default/files/styles/teaser_thumb/public/images/articles/2017/01/obama-louisiana-082316.jpg?itok=OTk0RBtF&amp;timestamp=1484771940" alt="U.S. President Barack Obama walks out of the White House before boarding Marine One and departing to Louisiana August 23, 2016, in Washington, DC. Obama will survey historic flooding that has damaged more almost 70,000 homes and killed at least 13 people." title="Chip Somodevilla/Getty" />
</picture></a></div>		</div>
				<p class="title">
			<span class="field-content"><a href="/articles/president-barack-obama-baton-rouge-today">President Barack Obama in Baton Rouge Today</a></span>		</p>
	</div>
  </div>
    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
      </aside>
        <!--<div class="article-tags"><div class="field field-name-field-cl-tag field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/tags/louisiana-flooding">Louisiana flooding</a></div><div class="field-item odd"><a href="/tags/environmental-justice">Environmental Justice</a></div><div class="field-item even"><a href="/tags/fema">FEMA</a></div><div class="field-item odd"><a href="/tags/red-cross">Red Cross</a></div><div class="field-item even"><a href="/tags/jason-chaffetz">Jason Chaffetz</a></div><div class="field-item odd"><a href="/tags/house-oversight-and-government-reform-committee">House Oversight and Government Reform Committee</a></div><div class="field-item even"><a href="/tags/congress-0">Congress</a></div><div class="field-item odd"><a href="/tags/everett-wilson">Everett Wilson</a></div></div></div></div>-->

</div>

</section> <!-- /.block -->
  </div>
    </section>

    
  </div>
</div>
</div><!-- /.main-container /.container -->
<footer class="footer hidebar">
	<div class="container">
		<div class="row">
				

			<div class="footer-element statement col-md-5 col-sm-9 col-xs-12">
				<p><img class="text-logo" src="/sites/all/themes/cl_new/images/colorlines_on_black.png" alt="Colorlines"/> is a daily news site where race matters, featuring award-winning investigative reporting and news analysis.</p>
				<p><img class="text-logo" src="/sites/all/themes/cl_new/images/colorlines_on_black.png" alt="Colorlines"/> is published by <a href="https://www.raceforward.org" class="external">Race Forward</a>, a national organization that advances racial justice through research, media and practice.</p>
			</div>

			<div class="footer-element footer-links col-md-2 col-sm-3 col-xs-12">
				<ul>
			        <li><a href="/staff">Masthead</a></li>
			        <li><a href="/contact">Contact</a></li>
			        <li><a href="/submissions">Submissions</a></li>
			        <li><a href="/press">Press</a></li>
			        <li><a href="/privacy">Privacy</a></li>
			        <li class="ToS"><a href="/terms">Terms of Service</a></li>
			    </ul>
			</div>

			<div class="footer-element copyright col-md-5 col-sm-12 col-xs-12">
			    <p class="copyright-line"><span>©&nbsp;<img class="footer-logo" src="/sites/all/themes/cl_new/images/colorlines_on_black.png" alt="Colorlines"/> 2015</p>
			    <p class="footer-donate sub-copyright col-xs-6">
			    	<a href="https://www.colorlines.com/donate" class="external"><img src="/sites/all/themes/cl_new/images/icons/donate.svg" alt="small credit card with heart" /><br />
			    	Donate</a>
			    </p>
			    <p class="footer-subscribe sub-copyright col-xs-6">
			    	<a href="https://www.colorlines.com/getemails"><img src="/sites/all/themes/cl_new/images/icons/subscribe.svg" alt="email icon" /><br />Subscribe</a>
			    </p>
			</div>

		</div>
	</div>
</footer>
    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>  </div>
<script src="http://www.colorlines.com/sites/default/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//act.colorlines.com/cdnr/58/acton/bn/tracker/1069';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<script src="http://www.colorlines.com/sites/default/files/js/js_KtMRViuj0KwtbGPfyAKBS7VWEusTIlDLn8dwDl84ACg.js"></script>
</body>
</html>
